symauth -- who can run what commands.. Admin, monitor, storage admin.. SE level.. symacl -- Which server can be used to run commands.. daemons_users -- says who can use the daemon and run commands. db.bin file -- says who can edit this file. installing.. Do you want non-rpoot users to be able to run symcli commands? no.. root daemon_options 194523 : ViPR SRM and Solutions Enabler: Getting error in the /var/symapi/log/storapid.log0 " [xxxx Conn-xx] Oct-xx xx:xx:xx.xxx : eXppGetVersion() failed: PP_E_NOT_ENABLED" https://support.emc.com/kb/194523 Impact This error shown below can be seen on VMAX Collectors. It is an informational error but at first glance it seems to point to powerpath not being found by SE storapid daemon. Also it appears that both hosts are actually VM's on esxi server and maybe referring to PPVE not installed. However, SE normally has nothing to do with powerpath. No impact/failure is associated with this message. So, essentially, the error is meaningless and can be ignored. [Example of error] # tail /var/symapi/log/storapid.log0 [2246 -sync] Oct-13 11:18:37.181 : [dmnInqryCreateDeviceList()] Inquiry complete in 62.112 msec for gkmgt [2246 Conn-37] Oct-13 11:23:13.672 : eXppGetVersion() failed: PP_E_NOT_ENABLED [2246 Conn-39] Oct-13 11:23:16.228 : eXppGetVersion() failed: PP_E_NOT_ENABLED [2246 Conn-41] Oct-13 11:23:17.878 : eXppGetVersion() failed: PP_E_NOT_ENABLED [2246 Conn-43] Oct-13 11:23:19.145 : eXppGetVersion() failed: PP_E_NOT_ENABLED [2246 Conn-45] Oct-13 11:23:20.753 : eXppGetVersion() failed: PP_E_NOT_ENABLED [2246 Conn-47] Oct-13 11:23:21.584 : eXppGetVersion() failed: PP_E_NOT_ENABLED [2246 Conn-49] Oct-13 11:23:23.519 : eXppGetVersion() failed: PP_E_NOT_ENABLED [2246 Conn-51] Oct-13 11:23:28.517 : eXppGetVersion() failed: PP_E_NOT_ENABLED [2246 Conn-53] Oct-13 11:23:30.503 : eXppGetVersion() failed: PP_E_NOT_ENABLED Environment ViPR SRM 3.5.1 Solution Enabler 7.6.2.25 Resolution No action required. It is still under investigation to find out what specific SE command(s) are being run that cause this error to be logged even though it is benign. ++++++++++++++++++++++++++++++++++++++++ daemon_users -- who is allowed to use the daemon.. symauth -- what syscall is allowed.. symcfg list sumcfg disvo changing security creating a device..