Belge yazdırma

Kağıt yüklemek için

  1. Kağıt tepsisinin açık olduğundan emin olun.

  2. Kağıt genişliği kılavuzlarını sonuna kadar kaydırıp açın.

  3. Kağıtları kağıt tepsisine yerleştirin. Yazdırılacak taraf aşağıya dönük olmalıdır.

  4. Kağıt destesini durana dek yazıcının içine doğru itin.

  5. Kağıt genişliği kılavuzlarını tam olarak kağıdın kenarına yaslayın.

    Resim - Kağıt yükleme

Bir belge yazdırmak için

  1. Yazılımınızın Dosya menüsünde Yazdır'a tıklayın.

  2. Yazıcının seçili olduğundan emin olun.

  3. Özellikler iletişim kutusunu açan düğmeyi tıklatın.

    Yazılım uygulamanıza bağlı olarak, bu düğme Özellikler, Seçenekler, Yazıcı Kurulumu, Yazıcı Özellikleri, Yazıcı veya Tercihler olarak adlandırılabilir.

  4. Uygun seçenekleri seçin.

    • Kağıt/Kalite sekmesinde, Tepsi Seçimi alanındaki Ortam açılır listesinden uygun kağıt türünü seçin ve Kalite Ayarları alanında uygun baskı kalitesini seçin.

    • Gelişmiş düğmesini tıklatın, Kağıt/Çıktı alanında, Kağıt Boyutu açılır listesinden uygun kağıt boyutunu seçin.

    Daha fazla yazdırma seçeneği için bkz. Baskı başarısı için ipuçları.

  5. Özellikler iletişim kutusunu kapatmak için Tamam'ı tıklatın.

  6. Yazdırmayı başlatmak için Yazdır'ı veya Tamam'ı tıklatın.

Sayfanın her iki tarafına da yazdırmak için

  1. Yazılımınızın Dosya menüsünde Yazdır'a tıklayın.

  2. Yazıcının seçili olduğundan emin olun.

  3. Özellikler iletişim kutusunu açan düğmeyi tıklatın.

    Yazılım uygulamanıza bağlı olarak, bu düğme Özellikler, Seçenekler, Yazıcı Kurulumu, Yazıcı Özellikleri, Yazıcı veya Tercihler olarak adlandırılabilir.

  4. Uygun seçenekleri seçin.

    • Kağıt/Kalite sekmesinde, Tepsi Seçimi alanındaki Ortam açılır listesinden uygun kağıt türünü seçin ve Kalite Ayarları alanında uygun baskı kalitesini seçin.

    • Gelişmiş düğmesini tıklatın, Kağıt/Çıktı alanında, Kağıt Boyutu açılır listesinden uygun kağıt boyutunu seçin.

    Daha fazla yazdırma seçeneği için bkz. Baskı başarısı için ipuçları.

  5. Düzen sekmesinde, İki Yüze de Yazdır açılır listesinden Uzun Kenardan Çevir'i veya Kısa Kenardan Çevir'i seçin.

  6. Yazdırmak için OK'i tıklatın.

    Not 

    Belgenin bir sayfası yazdırıldıktan sonra, birkaç saniye beklemeniz istenir. Ardından yazıcı, kağıdı diğer yüzüne yazdıracak şekilde otomatik olarak yeniden yükler. Kağıdı el ile yeniden yüklemeniz gerekmez.